• Icons messed up after update


    Hi guys!

    I’m running antergos with gnome for over a year now. But today, after updating, something really got messed up.
    In some windows, I don’t have icons in the titlebar (close, minimize etc,), for example in the terminal. In others i got completely wrong icons, for example in nautilus or the image viewer.

    Additionally, it uses a completely wrong icon set. I’ve always used Numix Square. Now it seems to use Adwaita or something, always, even if changing it through gnome tweak tool.

    Additionally, now when a program asks for a password and i type it in and press enter, it just hangs. It does absolutely nothing. The only thing i can do is press cancel, which then gets me an error message.

    Here a screenshot:
    0_1455146965263_Bildschirmfoto von »2016-02-11 00-27-02«.png

    I’m currently on gnome-shell 3.18.3-3. I’ve already tried downgrading to 3.18.3-2, which was previously installed but that did not help.
    Also, I’ve deleted all gnome settings like described here:
    http://askubuntu.com/questions/56313/how-do-i-reset-gnome-to-the-defaults
    But to no success!

    Then I’ve tried to disable all extensions. Same thing.

    Even this did not help: http://planet.jboss.org/post/regenerating_gnome_icon_cache

    Do you have any other ideas how i could solve this issue? Googling for it did not get me any help. Noone else seems to have the issue… :(

    Thank you!

  • I’ve got the problem solved!

    The new nvidia packages seemed to cause this.
    After downgrading all the packages I previously upgraded, the problem disappeared.

    Boy was that a lot of work :/

    The problem is now, I can’t install the new nvidia packages, which means I also can’t update the kernel. I hope nvidia resolves this soon…

  • Out of exprerience, when I find myself in such a mess, switching to the LTS kernel usually does the job till there is a permanent fix in the current kernel. Give it a try too…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

Posts 3Views 636
Log in to reply