• Cannot boot into Antergos (Intel Skylake)


    Hi,
    I owe a Skylake laptop and I am not able to install Antergos on it. Here you have the exact model: http://www.pccomponentes.com/asus_gl552vw_dm141_i7_6700hq_8gb_1tb_gtx960m_15_6.html

    I managed to boot antergos on live USb using some flags:

    nouveau.modeset=0 i915.preliminary_hw_support=1
    

    then I have installed Antergos both with latest and LTS kernel. Nevertheless, I have not managed to boot none of them, when trying to boot I get a black screen with the mesage “starting version 228”.

    I also tried to modify grub by pressing “e” on boot and add the same parameters I entered on live USB, but it did not work.

    Any solution?

  • Same error here, black screen with “Starting version 228” after fresh install. Also tried base install, changing language and deskptop, all with same error after boot.
    Laptop: asus gl552vw Intel® Core™ i5-6300HQ Quad-Core, NVIDIA® GeForce® GTX960M 2GB GDDR5 VRAM.
    Linux Mint and Windows 10 works perfect, but I really love Antergos 😞

  • I have a similar laptop (Dell inspiron 7559, i7-6700hq gtx960m) and at the grub boot menu press “e” and add the word “nomodeset” to the end of the boot line.

  • well was there any installation issue , because i installed antergos for a friend of mine with same issue and there was no problem after no mode set and since it stuck at reading your partition i assume there might be some issue with bootloader or partitionig.

  • @scottdangel said in Cannot boot into Antergos (Intel Skylake):

    I have a similar laptop (Dell inspiron 7559, i7-6700hq gtx960m) and at the grub boot menu press “e” and add the word “nomodeset” to the end of the boot line.

    @han2007 said in Cannot boot into Antergos (Intel Skylake):

    well was there any installation issue , because i installed antergos for a friend of mine with same issue and there was no problem after no mode set and since it stuck at reading your partition i assume there might be some issue with bootloader or partitionig.

    I tried what you say when I tried to install it, but got the same error. Maybe it was an issue during installation, or you tried a newer version of Antergos. I think it can be a BIOS issue because I needed to update it in order to be able to run fedora without problems.

    I think I will keep using fedora for a while, but just in case someone has the same problem… can you share which version are you using?

  • @cristina-sbarreiro the cnchi version was 0.14.68, i mentioned in another post that the installing with cnchi is a little tricky due to an automation process . i advise to wait a few minutes to cnchi checks for updates , lshw and other processes you can also use “cnchi-dev” i use this command when i couldn’t install with a regular installer

  • What’s going on here is probably an issue with c-state support on recent Linux kernels until recent patches available in 4.4.7 and 4.6rc1 and I think 4.5.1, none of which are currently available in the repos. (It causes the system to crash hard the first time it tries to go into a high c-state). A workaround is to disable deep levels of power saving with intel_idle.max_cstate=7 as a kernel parameter.
    Bug report: https://bugzilla.kernel.org/show_bug.cgi?id=109081

    This will harm power efficiency somewhat, but can be worked around with once the system is installed a manually compiled if you feel up to it, or you can wait until the fixed version makes it to the repos.

Posts 7Views 3077
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.