• Can not get conky-lua to install


    I can not get conky-lua to install and the version i’m currently using does not support it does anyone have any suggestions thank you .

    conky -v output
    Conky 1.9.0 compiled Fri Feb 5 10:40:40 EST 2016 for Linux 4.4.1-2-ARCH (x86_64)

    Compiled in features:

    System config file: /etc/conky/conky.conf
    Package library path: /usr/lib/conky

    X11:

    • Xdamage extension
    • XDBE (double buffer extension)
    • Xft
    • ARGB visual

    Music detection:

    • MPD
    • MOC

    General:

    • math
    • hddtemp
    • portmon
    • Curl
    • RSS
    • Weather (METAR)
    • Weather (XOAP)
    • wireless
    • support for IBM/Lenovo notebooks
    • config-output
    • Imlib2
    • apcupsd
    • iostats
    • ncurses
  • @rwoodsmurphy said:

    I can not get conky-lua to install and the version i’m currently using does not support it does anyone have any suggestions thank you .

    Try this.

  • thank you so much

conky8 Posts 3Views 565
Log in to reply