• Antergos Testing: 2016.02.03+ vs. 2016.01.30


    @nekosan said:

    If the latest version is 0.14.x why the iso doesn’t update cnchi ?

    that would explain that weird behavior I have cnchi stating it is up to date but displaying the “not ok” logo.

    You’re not alone, the same is here, for about a month. Cnchi states it’s up to date, but the “not ok” checkbox is displayed in its window during installation.
    0_1455277419938_Screenshot from 2016-02-10 07-36-00.png
    And when I try to take a look at the repo in the browser, for the same period of time, I get
    0_1455273930741_antergos-repo.png

    It was used to display the page without a problem in the past.

  • I have this error 500 too.

    I took a look around in the build.antergos.com and 0.12.x is stable and 0.14.x is dev on it.

  • @nekosan Yes, exactly, you’re right. This is what we can see in the Packages > section of the ABS in a web browser. While the Repos > section returns 500 error when we try to access it.

    Anyhow, I’ve checked by hand in a browser some physical mirrors from antergos-mirrorlist. All checked mirrors have 0.12.46 as stable and 0.14.27 as dev. Which exactly corresponds to your post, and to all previous results.

  • Hi everyone, We havent had a chance to release Cnchi v0.14 as stable yet so for now the status is unchanged (0.12.46->stable, 0.14.x->dev). I’ll try to get the issue with the build server straightened out in the next day or so. I too, have been very busy with work lately…sorry! 😔

  • Whe CnChi forget that is updated:
    0_1455906803004_nasil.png

  • @alaguna It’s a known issue, already mentioned not only here but also in other threads.

    As far as I understand, we should wait until Cnchi 0.14.x arrives to the stable branch. Any considerations about the current stable Cnchi 0.12.x are pointless.

  • The error 500 during access to ABS --> Packages --> Main Repo --> x86_64 has gone. [antergos] repo may be consulted directly in browser online again. Great! Thanks, @lots.0.logs.

  • Antergos 2016.02.21 with Cnchi 0.14.x has solved all issues discussed in the topic. Marked as [Solved].

  • Thank’s to new CNCHI i can’t get into Windows, it destroy MBR!!!

  • @alaguna I’ve used the new installer numerous times, it has yet to fail for me. Anyways, you can use a Windows installation/repair disk to rewrite Windows MBR.

  • @such No, i can’t, i try by three days and i can’t reapir mbr.

  • Please @alaguna, see my answer in another thread in Spanish.
    http://forum.antergos.com/topic/3932/como-activar-el-dual-boot/21
    Cheers!

installation324 cnchi161 locale9 Posts 32Views 13052
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.