• Like 0

    High pitched whine coming from headset


    New to Antergos and Linux in general. I did an install today and having an audio issue. Its a high pitched whining sound nothing seems to make it louder or change pitch. A little info I’m using a 3.5mm headset no usb. Using gigabyte z97mx-gaming 5 motherboard so it has Realtek ALC1150.

  • Like 0

    @Nameious said:

    Realtek ALC1150

    Hi, I recommend installing the LTS kernel to see if the issue occurs while using it:

    1. sudo pacman -Syyu linux-lts
    2. sudo grub-mkconfig -o /boot/grub/grub.cfg
    3. Reboot
    4. Select the LTS kernel on the Grub Boot Menu.

    Let us know how it goes. Cheers!

  • Like 0

    I actually picked LTS kernel in the install, but I’ve done a reinstall just to check both of the kernels do it.

  • Like 0

    im not sure what desktop you are using but have you tried tinkering with the audio settings for the system? so many things you can tweak in there. kinda play with a few options and you might find the problem. audio issues can be tricky.

  • Like 0

    By desktop do you mean DE? If so I’m using KDE. I’ve tried messing with the sliders no joy. :(

Posts 5Views 503
Log in to reply