• Can't install nvidia proprietary drivers.


    I really like antergos but I don’t know how to install nvidia drivers. I used antergos wiki,arch wiki and this film: https://www.youtube.com/watch?v=gXUqAcp_BFY but nothing worked. Every time I was getting white screen with : ‘‘oh no something has gone wrong…’’ and later I couldn’t fix that. Antergos is working very good with nouveau drivers but I can’t play games without nvidia proprietary drivers and xcom 2 is comming. I don’t want to do something alone beacuse I will break my system again. I have gtx 760 and 4.4.1-2 kernel(but previously I had 4.3.3). Can you explain it to me step by step.
    Ps: I am completly arch noob but everything else is working flawlessly for me…

  • This is how I do it. It works, I’m not sure if it’s the proper way tho.

    sudo pacman -S nvidia nvidia-libgl nvidia-utils lib32-nvidia-libgl
    reboot
    
  • @safian
    Thank you very much! Everything is working just fine. Others ways don’t work for me.

  • I know what you mean man, I’ve tried all youtube tutorials and forum posts… Everything left me with some problems. After installing Antergos for 6th time I finally deciphered archwiki post about nvidia, and voila ;P
    I’m glad I could help!

  • @safian Do you know if this lets Blender to render with Cuda? I mean lets Blender application to use the ‘Cycle’ render engine with GPU (Cuda) rendering.

    Thanks for the information you can provide.

  • @Saverio Hey, I’m not 100% sure, but I think that I do have it on. I’ll check it tomorrow and let you know.

nvidia152 drivers51 proprietary9 graphics card7 Posts 7Views 2742
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.