• Ethernet Port not connecting and no GUI


    Hi I am new to this Distro. I am trying to test it in Virtualbox but for some reason there is no web connection after the installation is done. I searched on here for a solution but none fit my specific problem. Here is a screenie of the error. The flavor is Antergos with qt razor. Thanks for your help in advance.
    [img:pvrmfyfz]http://i39.tinypic.com/2meveqf.png[/img:pvrmfyfz]

    [b:16qgc4fl]IF IT AIN'T BROKE, THEN DON'T FIX IT![/color:16qgc4fl][/size:16qgc4fl][/b:16qgc4fl]

  • Hi I am new to this Distro. I am trying to test it in Virtualbox but for some reason there is no web connection after the installation is done. I searched on here for a solution but none fit my specific problem. Here is a screenie of the error. The flavor is Antergos with qt razor. Thanks for your help in advance.
    [img:pvrmfyfz]http://i39.tinypic.com/2meveqf.png[/img:pvrmfyfz]

    [b:16qgc4fl]IF IT AIN'T BROKE, THEN DON'T FIX IT![/color:16qgc4fl][/size:16qgc4fl][/b:16qgc4fl]

  • Hi,

    Razor-QT does not use Network Manager with Antergos. The reason being that Network Manager does not have a module for QT that is KDE-independent. You will use connman to manage your connection. It has a GUI tool called qconnman-ui that should be installed so you can launch it by running its name as command. Here is some more information on connman: [https://wiki.archlinux.org/index.php/Connman][0]">[https://wiki.archlinux.org/index.php/Connman][1]

    BTW, Welcome to Antergos!

    Best Regards,

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/Connman

Posts 3Views 642
Log in to reply