• Gnome startup problem


    Hi,

    I did a fresh installation off the current autobuild image. I have had lots of trouble getting any build to work but that one finally went through. However, every time I start up gnome, I am presented with a completely white background instead of my wallpaper. Also, my extensions are disabled, even though they were enabled. I haven’t changed anything, so i’m not sure what is going on.

    Thoughts?

    Thanks,

    Brian

  • Hi,

    I did a fresh installation off the current autobuild image. I have had lots of trouble getting any build to work but that one finally went through. However, every time I start up gnome, I am presented with a completely white background instead of my wallpaper. Also, my extensions are disabled, even though they were enabled. I haven’t changed anything, so i’m not sure what is going on.

    Thoughts?

    Thanks,

    Brian

  • Hi,

    Could you verifiy that the dir mentioned here: [http://forum.antergos.com/viewtopic.php?f=21&t=1271&hilit=+%2Fusr%2Fshare%2Fgnome+shell#p4551][0]">viewtopic.php?f=21&t=1271&hilit=+%2Fusr%2Fshare%2Fgnome+shell#p4551 exists on your system?

    Also post the contents of /etc/default/grub and list your system specs.

    Best Regards,

    [0]: <a href=

  • creating that folder fixed the wallpaper issue, but my extensions (i only have caffeine at the moment) are not starting automatically. I wonder if it is just that extension tho.

    here is my grub

    GRUB\_DEFAULT=0  
    GRUB\_TIMEOUT=5  
    GRUB\_DISTRIBUTOR="Arch"  
    GRUB\_CMDLINE\_LINUX\_DEFAULT="quiet"  
    GRUB\_CMDLINE\_LINUX=""  
      
    \# Preload both GPT and MBR modules so that they are not missed  
    GRUB\_PRELOAD\_MODULES="part\_gpt part\_msdos"  
      
    \# Uncomment to enable Hidden Menu, and optionally hide the timeout count  
    \#GRUB\_HIDDEN\_TIMEOUT=5  
    \#GRUB\_HIDDEN\_TIMEOUT\_QUIET=true  
      
    \# Uncomment to use basic console  
    GRUB\_TERMINAL\_INPUT=console  
      
    \# Uncomment to disable graphical terminal  
    \#GRUB\_TERMINAL\_OUTPUT=console  
      
    \# The resolution used on graphical terminal  
    \# note that you can use only modes which your graphic card supports via VBE  
    \# you can see them in real GRUB with the command \`vbeinfo'  
    GRUB\_GFXMODE=auto  
      
    \# Uncomment to allow the kernel use the same resolution used by grub  
    GRUB\_GFXPAYLOAD\_LINUX=keep  
      
    \# Uncomment if you want GRUB to pass to the Linux kernel the old parameter   
    \# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"   
    \#GRUB\_DISABLE\_LINUX\_UUID=true  
      
    \# Uncomment to disable generation of recovery mode menu entries  
    GRUB\_DISABLE\_RECOVERY=true  
      
    \# Uncomment and set to the desired menu colors. Used by normal and wallpaper   
    \# modes only. Entries specified as foreground/background.  
    \#GRUB\_COLOR\_NORMAL="light-blue/black"  
    \#GRUB\_COLOR\_HIGHLIGHT="light-cyan/blue"  
      
    \# Uncomment one of them for the gfx desired, a image background or a gfxtheme  
    \#GRUB\_BACKGROUND="/path/to/wallpaper"  
    \#GRUB\_THEME="/path/to/gfxtheme"  
      
    \# Uncomment to get a beep at GRUB start  
    \#GRUB\_INIT\_TUNE="480 440 1"  
      
    \#GRUB\_SAVEDEFAULT="true"
    

    My specs: amd 3.0ghz, quad core, 4 gigs ram, 3 hard drives, ati radeon 6870 pci express graphics card.

    let me know if you’d like anything else.

    thanks.

  • It could very well be just the extension. Disable it and enable a different one then see if it still has a problem. That’s the only way to know for sure.

    Cheers!

Posts 5Views 1390
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.