• Install error "no such file or directory: /etc/adjtime"


    Hi, congrats on a beautiful distro!
    Unfortunately I can’t install it, as it throws the following error.
    I built the install with the latest ISO, then used Rufus to make a bootable USB stick.
    I’ve tried creating the directory, just installing a minimal system and setting the NTP to off…but still the same.
    Please advise, thanks

    0_1453911439078_Screenshot from 2016-01-27 07-02-24.png

  • @ovrlndr
    Install log is appreciated, but your error is something related to timezone adjust.
    0_1453914883494_Captură de ecran_2016-01-27_19-14-32.png
    Try another install with a different setting for timezone.

    a warm place with no memory

  • Could be totally unrelated. Maybe some files can’t get installed and the first one that fails is this one.

    We need the log file for sure. (/tmp/cnchi.log)

  • Thanks for the quick response.
    The problem was my system BIOS time was wrong. It’s fixed now, thanks :)

Posts 4Views 536
Log in to reply