• \[SOLVED\] New install wont accept my password


    Brand new install of latest iso. (xfce de). Installation went fine. Reboot to login screen. Will not accept my password. (yes, I know its correct). Chose auto-login during installation.

    Re-installed with new password, still cant log in.

    Log in screen accepts my user name, when I type in password it just default right back to login user screen. Quick search yields no one else with this issue.

  • Brand new install of latest iso. (xfce de). Installation went fine. Reboot to login screen. Will not accept my password. (yes, I know its correct). Chose auto-login during installation.

    Re-installed with new password, still cant log in.

    Log in screen accepts my user name, when I type in password it just default right back to login user screen. Quick search yields no one else with this issue.

  • 3rd try (new install) this time NOT choosing to use autologin option – [u:23pxveui]still fails[/u:23pxveui].

    To sum up.
    1. MD5 checks fine.
    2. Latest iso
    3. Using GUI installer
    4. My user name shows up correctly, I enter my password (I am sure its correct…

    I may try again later using the CLI installer…

  • That’s weird… nobody has reported this.

    I’m just curious, which keymap did you select when installing?

    By the way, don’t reinstall again, just boot with the live cd, mount your root partition, chroot to it and change your user password. [url:2w2ksguw]https://wiki.archlinux.org/index.php/Change_Root[/url:2w2ksguw]

  • Hi karasu

    I got it working. The issue for me was the graphical installer. I re-installed with the CLI installer and no issues…
    Everything I did was exactly the same except for the choice of CLI installer instead of the Graphical. Might be just an issue for me, as I see no one else reported this…

  • Some days ago I found a bug in the keymap selection. That was why I was asking that.

    Nevermind, I’m glad the CLI Installer worked for you.

  • Hi,

    I have the same problem. I installed everything without problems and then on reboot I can’t login…

    I tried installing using different desktop but fr some of them it won’t even install…

    My keyboard is italian but I tried leaving to english without success.

    Thanks for the help,
    blacksad

  • I understands now where there could be the problem.

    There are no desktop solutions in the dropdown menu.

    How can I solve that?

  • This was actually caused by a bug in the installer which has been corrected. A new iso will be uploaded ASAP. For now, you can update the installer using the live system by downloading this package: [http://antergos.info/repo/cnchi-0.4.2.beta-1-any.pkg.tar.xz][0]">[http://antergos.info/repo/cnchi-0.4.2.b][1] … pkg.tar.xz and using this command: “sudo pacman -U --force /home/antergos/Downloads/cnchi-0.4.2.beta-1-any.pkg.tar.xz”

    Sorry about the extra steps! Please let us know if you need any further assistance.

    Best Regards,

    [0]: <a href=
    [1]: http://antergos.info/repo/cnchi-0.4.2.b

  • OK, thanks.

    I’ll wait for the new ISO then.

    I tried updating the cnchi in a virtual machine with virtualbox but there is still no desktop to select on the login screen. I tried the xfce desktop.

    Hope it helps,
    Blacksad

  • @“lots.0.logs”:15oqkip2 said:

    This was actually caused by a bug in the installer which has been corrected. A new iso will be uploaded ASAP. For now, you can update the installer using the live system by downloading this package: [http://antergos.info/repo/cnchi-0.4.2.beta-1-any.pkg.tar.xz][0]">[http://antergos.info/repo/cnchi-0.4.2.b][1] … pkg.tar.xz and using this command: “sudo pacman -U --force /home/antergos/Downloads/cnchi-0.4.2.beta-1-any.pkg.tar.xz”

    Sorry about the extra steps! Please let us know if you need any further assistance.

    Best Regards,[/quote:15oqkip2]
    I tried your suggested fix during the live boot and before starting the graphical installer and the issue is still present when choosing the XFCE option.

    [0]: <a href=
    [1]: http://antergos.info/repo/cnchi-0.4.2.b

  • I found another problem when installing with razop-qt. There is an error during the verification of the files.

    Cheers

  • Some nice person on the IRC channel helped me fix this issue.

    1\. Switch to another VT (Ctrl+Alt+F2)  
    2\. login with your user account   
    3\. sudo pacman -Sy xfce4 --needed  
    4\. sudo systemctl reboot
    

    Thanks to lots0logs on #antergos

  • I have been fighting this same problem all day; tried re-installing several times. I’ll try this to see if that fixes the problem.

Posts 14Views 2572
Log in to reply