• Fallo en la instalacion


    TypeError: could not convert value for property `transient_for’ from InstallationAdvanced to GtkWindow

    este error se repite siempre que trato de hacer la instalacion, desde una maquina virtual se instala bien asi que la iso y el usb creado estan bien, la maquina es un amd fx 6100 8gb ram y tarjeta ati hd7850 con dos monitores.

  • Hola,

    Es un error que somos incapaces de reproducir. Mucha gente ha comentado que con la versión de desarrollo no le pasa. Puedes probar… desde la ISO:

    sudo pacman -R cnchi
    sudo pacman -S cnchi-dev
    sudo -E cnchi -dv
    
  • cuando coloco los comandos tengo este erros

    [[email protected] ~]$ sudo pacman -S cnchi-dev
    resolviendo dependencias…
    buscando conflictos entre paquetes…

    Paquetes (4) encfs-1.8.1-5 pam_encfs-0.1.4.4-2 rlog-1.4-6 cnchi-dev-0.13.442-1

    Tamaño total de la descarga: 4.94 MiB
    Tamaño total de la instalación: 12.97 MiB

    :: ¿Continuar con la instalación? [S/n] s
    :: Recibiendo los paquetes…
    rlog-1.4-6-x86_64 243.8 KiB 86.1K/s 00:03 [###########################] 100%
    encfs-1.8.1-5-x86_64 273.1 KiB 60.9K/s 00:04 [###########################] 100%
    pam_encfs-0.1.4.4-2-any 6.5 KiB 1619K/s 00:00 [###########################] 100%
    cnchi-dev-0.13.442-1-any 4.4 MiB 38.3K/s 01:58 [###########################] 100%
    (4/4) comprobando las claves del depósito [###########################] 100%
    (4/4) verificando la integridad de los paquetes [###########################] 100%
    (4/4) cargando los archivos de los paquetes [###########################] 100%
    (4/4) comprobando conflictos entre archivos [###########################] 100%
    error: no se pudo realizar la operación (archivos en conflicto)
    cnchi-dev: /usr/bin/cnchi-dev existe en el sistema de archivos
    Ocurrieron errores, por lo que no se actualizaron los paquetes

    me puede ayudar, sigo tratando de hacer la instalacion

  • Puedes utilizar el force en este caso:
    sudo pacman -S cnchi-dev --force

    Saludos.

  • Buenos dias, pues amigo le informo que no se pudo, si se logro iniciar el instalador cnchi-dev gracia a sus indicaciones, muchas gracias por la pronta atencion, pero no se pudo instalar el sistema, queda en el proceso de instalacion. observaciones que podria hacer el instalador esta en desarrollo pero no permite seleccion la ubicacion en el inicio para definir idioma y pais en mi caso spañol venezuela, ademas el log que deberia hacerse en /tmp/cnchi.log que pense enviarselo para que me ayudara no contiene el total de las lineas que la consola muestra y no se aprecia el erros. somos un grupo que actualmente usa ubuntu y debian en su trabajo cotidiano y queriamos pues nos parece muy interesante la politica de rolling release. esperamos con ansias una nueva version de su iso para nuevamente tratar de realizar la instalacion, esperemos que con mejores resulados si puedo desde ubuntu enviarles algun tipo de informacion de los equipos que utilizamos para que ustedes puedan determinar las fallas en el proceso de instalacion, estoy 100% a la orden para ello. muchas gracias excelente trabajo el de su equipo.

  • AMigo, como quemaste la iso? con rufus o manual? Yo recomiendo rufus, instala archivos para UEFI, el problema que lo haga con UEFI es que no es posible ver la pantalla inicial donde presionas teclas para cambiar opciones, lenguaje de live iso, gráficas, etc.
    Luego es posible instalar todo, sólo de esa manera fui capaz de instalarlo, por que escribiendolo con imagewriter y con el bendito comando terminal la iso me sacaba siempre errores.

    El problema siempre será que al instalar por lo menos la pantalla de bienvenida quedará en inglés, pero el resto funciona correctamente.

  • la iso la pase al usb con este comando
    sudo dd bs=4M if=antergos-2015.12.29-x86_64.iso of=/dev/sde && sync

    es que el instalador arranca pero el cnchi original siempre me da el mismo error en el mismo punto en mi maquina, no se si tiene que ver la tarjeta de video o que tengo varios disco, el error es.
    TypeError: could not convert value for property `transient_for’ from InstallationAdvanced to GtkWindow

  • @hermestcp Usa rufus, el problema este de cnchi no es de unidades ni nada, es que por alguna razòn no puede instalar las librerìas para ejecutar el escritorio, a mi me pasò que instalaba todo pero al momento de configurar se iba al diablo, y tocaba intentar una y otra vez. Esto se solucionò cuando usè rufus para instalarla, no sè que hizo rufus pero hizo posible que pudiera terminar de configurar y puediera usarlo :D

Posts 8Views 1358
Log in to reply