• First install feedback

    Still fairly new to using linux full time for a desktop OS, some errors may belong to other projects rather than be specific to Antergos and their integration of them such as Login/DE bugs. Feel free to point them out if that’s the case and I’ll raise an issue with the respective project.

    I have a laptop touchpad that I’ve been able to disable in other distro’s like Ubuntu, the function key for doing this triggers the UI overlay and can be confirmed under settings that it’s being toggled on/off. However the touchpad is still enabled. It’s incredibly frustrating for me when typing as the slightest contact jumps the cursor. Is there a way to fix this?

    When I click Show Applications from the dock I get a nice grid of icons but quite a few of them have labels that would benefit from 2 lines instead of the truncation at 1. At least for me there appears to be ample space to allow this, anyway that I can do this? Might be good as a default for Antergos?

    Using the package manager, I’ve noticed I need to double click the state checkbox, any reason single click isn’t an option?

    Top right of the screen options dropdown. The volume icon is a pair of headphones, I had headphones plugged in the first time and thought it was detection with different volume setting for when headphones are plugged in(which’d be a nice feature!) but I don’t have those plugged in now and it’s still a headphones icon instead of the traditional volume icon that is displayed at the top right, is this a bug or just a theme thing? On the first boot after install I only had the settings button at the bottom of the dropdown listed, rebooting seems to have added the additional lock/shutdown buttons, I’m not sure what the other is it looks like a download button but there is no roll over tooltip to indicate what it does, presumably this is a Gnome issue?

    I’m not sure where to report these or what ones are actually bugs. I’ve reported all the ones I know are bugs to their relevant repo on Antergos github.

  • @pola Installing xf86-input-libinput has disabled the touchpad, I could toggle it back on with the function key for it, but disabling would not work. I noticed that it’ll disable on restart or if I enable/disable in the mouse settings UI. I didn’t check this prior to installing the package so cannot confirm if the UI would have properly disabled the touchpad before the package was installed. Antergos bug or Gnome/libinput or something else?

bugs7 experience4 improvements1 user experience1 Posts 2Views 659
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.