• Actual kernel 4.3.3-2 NO reinicia y NO apaga


    Hola, después de la ultima actualización del kernel 4.3.3-2 mi laptop no reinicia ni apaga el sistema, solamente deja una pantalla sin ningún promp ni caracteres, como tampoco saliendo del escritorio y en una tty tampoco con los comandos: shutdown -R now, shutdown -h now, systemctl poweroff, y demás comandos que no funcionan tanto en el apagado como en el reinicio.

    Haciendo un downgrade al kernel anterior 4.2.5-1 no ahi problemas con esos comandos.
    He leido que tiene que ver con algo de dbus, pero ustedes ya me dirán…

    Uso como escritorio Gnome 3.18 y como gestor de arranque GDM

    https://bbs.archlinux.org/viewtopic.php?id=207184
    https://bbs.archlinux.org/viewtopic.php?id=207096

    Agradecido de antemano.-

    Autodidacta en la VIDA …y en Linux, también.

  • Reporte de error de dviktor
    https://bugs.archlinux.org/task/47734

    Autodidacta en la VIDA …y en Linux, también.

  • Recién actualizo al kernel 4.3.3-3 y el mismo problema de reiniciar y apagar :-1:

    0_1453301064758_inxi1.png

    Alguna idea ?

    Autodidacta en la VIDA …y en Linux, también.

  • Has probado usar la sesión Gnome con Wayland? En el enlace que has puesto hay gente que le funciona así

    Saludos!

  • Hola @karasu !!!

    Estoy escribiendo desde Gnome con Wayland y sí funciona con este nuevo kernel 4.3.3-3, con el anterior 4.3.3-2 no lo hacía muy bien, de ves en cuando andaba… lo que hacía y si siempre funcionó era cerrar cesión y de ahi apagar la máquina. La otra opción es por consola con un:
    $ poweroff -f
    Igualmente siempre cualquier opción es buena antes de apagar la máquina a lo bruto con el botón de encendido.-

    Salu2.-

    Autodidacta en la VIDA …y en Linux, también.

  • Hola !

    Ya pasaron 2 kernel, ahora tengo el último 4.4.1-2-ARCH y todavía no consigo reiniciar y apagar como corresponde, queda la pantalla negra y ahi que reventar el boton de encendido…dicen que puede ser que los discos tanto sda como sdb no sincronizan al cerrar system, pues no se más que hacer…

    0_1454591426785_journalctl -b -1 -e.png

    Aqui pongo mi journalctl: http://pasted.co/1de8c7fe no se leer los logs :confused:

    Tanto en las sesiones Gnome como Gnome con Wayland se hace muy dificil apagar y reiniciar, casi es imposible y uno no siempre se acuerda de hacer roor en la consola para un Shutdown -f o un Reboot -f

    Algo o alguien tiene que saber como se puede arreglar esto…me parece, yo que se, cualquier idea, por aquí estoy y gracias como siempre.-

    Autodidacta en la VIDA …y en Linux, también.

  • Hola,

    En el log se ven algunas cosas mal, pero dudo que sea lo que causa tu problema.

    • Desinstala el light-locker
    • Desinstala el gstreamer-vaapi

    Sobre tu error, puedes probar a añadir el parámetro noapic en tu linia del kernel:

    1. Como root, edita el fichero /etc/default/grub i cambia la siguente línea:
      GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
      por
      GRUB_CMDLINE_LINUX_DEFAULT="noapic quiet splash"

    2. Recrea el menú del grub:
      sudo grub-mkconfig -o /boot/grub/grub.cfg

    A ver si con ése parámetro mejora.

    Saludos!

  • Hola karasu !!!

    Primero gracias por responder !

    Con respecto a desinstalar light-locker tira esto:
    0_1454850107515_light-locker.png

    y con el gestor de paquetes esto:
    0_1454884856308_gdep.png

    Con el gstreamer-vaapi se desinstalo sin problemas.

    Cambié la linea del grub, tengo quiet solamente y no quiet splash, igualmente agregue noapic quiet splash y todo sigue igual, al reiniciar o apagar queda la pantalla en negro, sin ningún promp, nada y ahi que apagar con el boton de encendido.
    Salu2.-

    Autodidacta en la VIDA …y en Linux, también.

  • Hola,

    Como usas GDM, puedes eliminar esos paquetes:
    sudo pacman -R light-locker light-locker-settings gnome-shell-extension-status-menu-buttons

    Pero respecto a tu problema… estoy sin ideas, lo siento. Creo que tarde o temprano con una actualización del Kernel se solucionará. De momento, puedes utilizar el kernel LTS (paquete linux-lts) que te instalará un kernel más antiguo que seguro no tiene el fallo que comentas.

    Saludos!

  • Muchas gracias @karasu !!!

    Salu2.-

    Autodidacta en la VIDA …y en Linux, también.

Posts 10Views 1727
Log in to reply