• Nvidia Antergos Problem


    I’m posting here because this is a recent problem that needs to be addressed. I know others are struggling with this issue and I, for one, appreciate the amazing help offered here by members and admins. However, this is a problem for the developers, and no other. Two weeks ago I reinstalled Antergos to correct a problem I was having. I installed KDE 64 bit and spent several days tweaking and using it. I downloaded all of the nvidia 304xx drivers and they worked flawlessly.

    Then the big one came. The one that broke us all. An update for my nvidia drivers popped up. I downloaded and installed it and rebooted my system. When my pc booted back up I was welcomed by a black screen with a blinking cursor. I know many of you encountered this error too. For my system, I am using the 304xx drivers. However, it’s not just the Nvidia drivers that will create this problem. I have been researching it for weeks now and I am seeing people who have enabled their nouveau xserver to get access to all of the features are soon welcomed by a black screen of death.

    Now, I don’t know what happened between the last driver for nvidia and the most recent but, as of right now, I won’t install any nvidia drivers. And what this means is crappy display and weird refresh rates. My desktop is stable for the moment.

    There is another problem with numix but that is being addressed on several other threads. Please developers. Could you kindly look into this issue for all of us who are suffering? I can’t handle another reinstall.

  • @linux_mark, not sure if you saw this on one of my other replies on your threads, but did you give this a try?

    http://unix.stackexchange.com/questions/207895/how-do-i-install-antergos-with-a-gtx-970

    It worked for me the first time without issue, and I’m running Antergos on a cutting edge 2015 gaming laptop with two Nvidia 970 ti’s.

    Cheers.


    "Always do right. This will gratify some people and astonish the rest." - Mark Twain

    Jesse DuBord
    FILMMAKER

  • @linux_mark there is no need to make another thread on the same problem you are having.

Posts 3Views 841
Log in to reply