• Terminal words squished

    After changing the font for my terminal, I restarted it because the option that I chose didn’t take effect. I then noticed that the font that I chose still didn’t show, but the words on the terminal were jumbled all around like a dyslexic person was trying to read it. Each word was overlapping itself and I could barely make out what it was saying. I changed the font back, but it still had the samsquished look to it. I’ve messed around with each and every possible option but I’ve still been unable to fix the spacing in between each letter. Has anyone ever had this issue or does anyone know of a fix? Thank you, Sticky.

  • try reset . See if that works

    man reset
    or try CTRL +L within the Terminal.
    To return to the default font, do % setfont

  • Thank you, resetting it worked!

  • Great. :)
    If this has helped, don’t forget to mark your thread as solved, then.

Posts 4Views 778
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.