• Systemd doesn't detect newly installed kernel


    I recently installed a custom kernel from AUR using Yaourt. The compilation finished with no errors and it installed fine, however, when I boot my computer and I press “space” to show the Systemd boot menu I only get the option to boot the default kernel (Antergos, Antergos fallback and Boot default kernel). uname -a (I’m so noob that I don’t know how to put the code) tells me that I’m using the default Arch kernel.

    Question: How can I change which kernel boots by default? Or how can i make Systemd detect the new kernel?

    Additional info:
    I installed Antergos using the Systemd-boot option so I don’t have Grub installed.
    I dual boot with Windows 10 using the UEFI boot loader

  • Nvm… I solved it…
    Thanks for the help anyway…

  • Ooooookkkkkk. Now could you please tell us how you fixed it. I don’t have the problem but someone else might later on and …
    I think you get my drift. lol

boot246 kernel108 uefi37 systemd28 Posts 3Views 904
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.