• ISO Refresh: 2015.12.29


    Notable Changes: Fixed issue with UEFI boot.

    Click here to see the full blog post

  • @lots.0.logs

    Thank you very much for the work and time to all developers antergos!:satisfied:

    Happier and better 2016 :exclamation:

    Mis respetos.-

  • no kde5 ??

  • @Sam-N

    You were never unable to install it yourself.

    It’s in cnchi nonetheless.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • The ISO 2015.12.29 image is not recognizing my broadcom wireless card and loading the module for it. In previous releases it was recognized out of the box and I was able to connect to a wireless router for internet access during the install.

    The pkg file in on the CD image and I was able to install manually but that might be a little hard for the first time installer to do.

  • @Wyn kde5 meta links are broken. cant create list of packages. may be it is in testing.

  • a hell of a job well done,thanks again ANTERGOS

  • @Sam-N Make a new topic and post the cnchi log.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @Wyn said:

    Make a new topic and post the cnchi log.

    its not a bug. kde5 plasma link is down. work is in progess i guess.

  • i want to try antegros… with this refreshed live cd at the boot my machine stuck on a black screen the cdrom reader shut down and nothing happen after that… i have dual boot (windows 10 and ubuntu) :( please helpa me !!

  • i saw this reported in another thread also but i just did a clean install of kde and the option to autologin was not there that i could find. infact the on the screen where it asks for username and password. the button to go to the next screen was missing. i just hit enter though and it pushed me through. i think also the option for manual partition was gone.

    i didnt notice any of these issues on the last release when i installed kde in a VB.

Posts 11Views 1373
Log in to reply