• Help me with Installation(NOOB)


    I am new to linux its been only months i have been playing around in linux os ,i have used ubuntu based os but i thought of trying rolling realese and then i found antergos ,so i downloaded i downloaded the 1.7gb iso and tried to install and here what hapned

    1.i booted into uefi but it throwed me some error

    2.so i booted it in normal mode and i got into the live demo ,turns out it needs internet connection for installation (i have a limited bandwith) anyway idid made the installtion and it got failed saying an error pacman cant refresh database

    3 then i rebooted 3 times and it did not show me the error,then it asked me to set location i am from india and i cant find it in the entire list soi clikced united sates and moved on

    4 i selected kde and it took over like 1 hour for installation and said its over

    5 very excited and happy to try out the new os i rebooted and then i got this error (Minimal BASH like line editing is supported GRUB error) and i cannot boot into my windows 10 partition either, i tried repair the boot but i cant as i cannot understand what is the error itself ,so i thought to used a ubuntu live disk and replaced antergos with ubuntu and rebooted and still faced that grub error so the iused linux mint 17.3 liceto and replaced ans it seems to show my boot menu :(

    6 so i am very sad and frustated but stil li want to try antergos but afraid ofwasting my bandwith and messing boot again so can someone help me what i did wrong and what should i have done
    thank you
    btw love your website SIMPLE CLEAN AND NOOB FRIENDLY

  • If your system uses UEFI boot, you should boot the ISO with UEFI enabled and Secure Boot disabled. Unfortunately, there is a bug in the current ISO which makes it unbootable in UEFI mode. I’ll try to publish a new set soon. I’ll post an announcement on our blog when I do it.

    Cheers!

  • i made the iso in linix mint inbuilt usb writer and was not able to boot into uefi but then i made the iso again with rufus then i was able to boot into uefi

Posts 3Views 563
Log in to reply