• Firefox: wasted screen space above tabs


    Hello,
    just above the tabs bar there is this waste of space where I read and similar useless information
    ¨GNOME Antergos Community Forum - Mozilla Firefox¨
    Is it possible to make it disappear and get that screen space back?
    Thanks in advance for your help

  • I would think that, that is a Firefox issue (integration with Antergos like Ubuntu does with itself and the default browser it uses).
    I use that same browser you are while using Gnome. I don’t seem to have the same issue that you are experiencing. Image?
    Try ’ left - clicking’ on the space (within the browser) to select ‘customize’ and then remove it like you would by adding bookmarks toolbar or adding/removing the menu.
    Is there not something inside the Add/remove software app you have installed that you could play with to remove it?
    Try those first.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • I have tried left click options, I have tried everything I could think of, browsing the www I have found someone who had solved a similar issue returning to the default theme, alas I have always used the default theme… anyway the fact that you are using Gnome makes me thing there has to be a setting somewhere needing to be changed to sove this.

  • How about using this extention?
    “Hide title bar if window is maximized.
    This extension created only for GNOME 3. It can create problems with another DE (KDE, XFCE, etc). However, you can use HTitle at your own risk (need enable “legacy” mode on settings page)”.
    https://addons.mozilla.org/en-us/firefox/addon/htitle/?collection_id=56fd90b8-bc3e-4dbb-ae5d-254530f7b232

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @talgarik
    Wow. That is a lot of space wasted. I did’nt realize it is that much.

    Try what @anarch suggested to use the extension. Hopefully, this would work.

    Something else that has come to my mind about this and that would be some setting within the browser’s about:config setting. I will have a look around the net for you to see what there might be.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Another issue is GTK theme… So far, in my previous Antergos system, GTK theme had not been affected when I chose Gnome Dark Theme …But now, in dark mode Firefox uses GTK2 …

  • After going back to Gnome I didn’t see the HTitle extension as still being available, so I am using Hide Top Bar, set to “Intellihide” to regain some space. Works well for me.

  • -HTitle is a Firefox extention, NOT a Gnome one. :smile: Did you check the link I posted above?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Yes, but my brain misread it. :disappointed:

  • @anarch Since I seldom use Firefox extensions I saw the word “extension” and immediately thought of a Gnome extension that I used in an earlier version. So…with the Firefox HTitle AND Gnome Hide Panel enabled I now have nothing but Firefox on the screen! Beautiful.

  • Glad you got it to work. :thumbsup: I myself have adopted Web (Epiphany) as my main browser. Very slim, light and fast
    *By the way, mark your thread if solved…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • thank you guys, htitle solved my problem

Posts 13Views 2322
Log in to reply