• Error Mounting external hard drive


    Hello everyone, I’m having a new issue that I didn’t have before mounting my external hard drive. It’s an exfat filesystem but I have fuse-exfat and exfat-utils installed and this hard drive did mount before. I used it with Windows 10 recently, maybe this has something to do with my issue. Anyway here’s the error message I get when i try to mount in the file explorer or in the disks app (gnome-disk-utility).

    “Error mounting /dev/sde1 at /run/media/roguiel/5014-453B: Command-line mount -t “exfat” -o “uhelper=udisks2,nodev,nosuid,uid=1000,gid=100,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077” “/dev/sde1” “/run/media/roguiel/5014-453B”’ exited with non-zero exit status 1:
    stdout: FUSE exfat 1.2.0
    stderr: `ERROR: unexpected continuation (0).
    (udisks-error-quark, 0)”

    Any kind of help would be greatly appreciated, the information on that drive might not be of vital importance but I’d rather not format it 🙂

  • @Roguiel said:

    udisks-error-quark

    Hi,

    Is your system completely up-to-date? Have you tried rebooting?

  • @lots.0.logs
    Yes, everything is up to date, and I have rebooted and tried several times, nothing changed.

exfat1 Posts 3Views 915
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.