• Error booting usb


    Hello,
    I’m trying to start Antergos from usb (on an Asus laptop X201E) but being at startup everything freezes, and the last line displayed is “[OK] Reached target Graphical Interface.” Then everything stopped.
    Then I tried to set up “safe setting” or “no acpi” in the kernel configurations before boot, and so I can see the desktop with the installation window open, but the touchpad does not respond and after a while even the window closes. Then everything stopped, again.

    Do you have any advice for me?
    thanks

    ps: sorry for my english

  • Hello,
    I’m trying to start Antergos from usb (on an Asus laptop X201E) but being at startup everything freezes, and the last line displayed is “[OK] Reached target Graphical Interface.” Then everything stopped.
    Then I tried to set up “safe setting” or “no acpi” in the kernel configurations before boot, and so I can see the desktop with the installation window open, but the touchpad does not respond and after a while even the window closes. Then everything stopped, again.

    Do you have any advice for me?
    thanks

    ps: sorry for my english

  • Do you have Intel or Nvidia Optimus graphic card

    If you do, there’s a bug with GDM and UXA acceleration method in intel driver that it is causing that freeze

  • Really I’ve an integrated Intel GPU.

    Thank you

  • You have this i686 iso available that I made for one of our devs to test a possible fix
    [http://mirrors.antergos.com/iso/antergos-2013.05.14-i686.iso][0]">[http://mirrors.antergos.com/iso/antergo][1] … 4-i686.iso

    It sets SNA acceleration method instead of UXA

    I don’t have 64bits iso of it because we’re fixing some other things and then we’re gonna release everything together

    [0]: <a href=
    [1]: http://mirrors.antergos.com/iso/antergo

  • Ok,
    then I try this ISO waiting for 64bits.
    I’ll let you know

    Thanks

  • Does anyone know if this is strictly a usb issue, or also applies to iso’s burned to DVD ?

    • Shane
  • @“sigshane”:24pm7nco said:

    Does anyone know if this is strictly a usb issue, or also applies to iso’s burned to DVD ?[/quote:24pm7nco]

    Yes, it is a general ISO problem, not just for USBs

  • So,
    I tried, but once I click on the window to install graphically, the window stops responding.

    Greetings

    edit: I saw in another thread that was created a 64bit version to solve this problem. Now I try.
    Thanks

Posts 9Views 2555
Log in to reply