• USB live install hangs with white screen


    I have installed the .ISO to several different USB drives, using Netbootin, formatting each as FAT, etc. When I boot, the system always hangs on a white screen. Pushing the up arrow reveals a console with the error (roughly) that etc/disk/by-name/ANTERGOS does not exist.
    Aside from using a VM, how can I even get to the installation program?

  • I hope that when you mention the white screen, that it is not the ‘white screen of death’ i.e. item dropped.
    Regardless, I am wondering that perhaps this is a processor issue. That is, your processor is in conflict with another driver and the system crashes.
    However, I am just guessing by the explanation you gave.
    On the off-chance, within your BIOS, is there something like an ‘Enhanced Intel Speedstep Technology’ or something like that? Look for something like that.
    Turn it off.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • OK, I installed it in a VM, and it booted into the VM with zero problems, and installed and ran. Still, I cannot finish booting from the same USB drive from the BIOS; my mobo is AMD, which has its own share of issues, but I digress. I’m a 7.5 year Ubuntu user using Ubuntu MATE 15.10, and Arch is a bit of a foreign language to me (and I’ve tried the installation and WTFed more than once). Antergos was suggested in a Linux Steam forum, as a better thought-out distro than Manjaro, and I’d love to get this puppy installed for real. I’ll check for anything in the BIOS. Back later.

  • ok. great.
    will look forward to seeing what you have with regards to info.
    If I don’t get back soon before Christmas day or so (after you have posted, that is), have a great Christmas anyways. :)
    If it’s in a VM then it isn’t that critical.
    At least for now.

    by the way, are you aware that there is an AMD wiki on the Arch Wiki?
    It would be prudent to read up on that first.
    I should tell you, that the Wiki at Arch is an incredible resource.
    Within the Linux community, it is well known that, that Wiki is greatly informative and is authoritative in it’s own right.
    In having said that, I would strongly encourage you to be both aware of it as well as make use of it throughout your tenure as you use Antergos.
    Other than that, welcome to the Arch world.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • I am having the same issue. Every time I try too boot from a USB-drive, a white screen shows up after selecting Antergos from the USB boot screen. When pressing the up or down error, I get an error message stating that etc/disk/by-label/ANTERGOS cannot be found within 30s.

    I have tried the 64-bit and 32-bit image, creating the live USB both with UNetbootin and LiLi. I tried disabling Intel Speedstep in BIOS, but no difference. I also tried the 32-bit image in Virtualbox and it works fine, although virtualbox is a little slow for me in general. The online wiki seems to be down, so I can’t access the USB-key creation instructions, but the method I use works with every other distro I have tried, including arch-based Manjaro. I have tried using an .iso downloaded today and yesterday.

    Is there anything I can do to try out Antegros as a live USB?

  • hi.
    I would question whether or not it may be a bug of some sorts? Most obviously, you are the second person to state that you have this issue.
    Have you thought about using a previous version of Antergos?
    Maybe that would work better as it may or may not have this bug (if, indeed, that is what it may be)
    Source Forge - Previous Versions
    Linux Tracker - Antergos

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Thanks for the links. I tried the version from Oct 14th, but got the exact same error. I have tried both USB ports on my computer and two different USB-keys. I also tried with a fedora image and ran into the same issue (disk/by-label not found), so it might indeed be something on my end (although booting from USB worked fine a couple of weeks ago). I’ll go out tomorrow and get a new USB-key I guess…

  • Hi.
    Before you run off and buy another USB stick, have you thought about your burning process/softwares used?
    Instead of Unetbootin, what about suse-image-writer or better yet, the dd command.

    In the interests of both saving yourself some money on unnecessarily purchasing a new USB drive as well as determining if it is perhaps the route you select to write the iso to the USB, can you try the dd command first?

    Also, is the USB labeled wrong? Check it first. You may have had a different iso written to USB earlier at some point in history and hence, possibly the error.
    Can you cd /dev/disk/by_label/ and then soft link it by
    ln -s Antergos_iso_file_and_version_number ../../sdx1
    where sdx1 is your USB.
    Then exit.
    I wouldn’t be surprised that the name of the usb device does not match.

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • Great, thank you!
    As I couldn’t open the Antergros wiki, I didn’t explore the different USB creation options further. I should of course just have headed to the arch wiki right away where they outlined the usaged of dd, which worked perfectly. Now I’m trying out Antergos and the Gnome desktop which I am enjoying so far!

    The only problems have been not being able to drag the edge to resize windows after placing them with Super + Left/Right and not getting Ubuntu Mono to look as good in gnome-terminal as it did in on Unity for Ubuntu. Apart from those issue, Antegros feels really solid during this first day of testing.

    Thanks again

  • Great!!.
    Keep the results posted. Any more issues specifically related to this, just post here. Will help to manage them .

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • I have had exactly the same problem, a white screen of death during the boot, using Unetbootin on Linux for creating the USB Live Stick (FAT32) Antergos.

    Thanks to Modisc for the hint about using dd, that fixed the problem for me too. Creating the USB boot content with the following line (from archwiki copied) does also work for me while booting:

    dd bs=4M if=/path/to/antergos_xx.iso of=/dev/sde1 && sync

    check with df -h what path your mounted USB have, in my case /dev/sde1

    all the best

usb live instal4 failure8 Posts 11Views 4942
Log in to reply