• Stuck on login after installation


    I installed Antergos twice, with kde.
    Both times, all went smoothly during installation but at first start, I choose my account, type the password and nothing happens : it stays there, blocked on the welcome screen. The log shows that the authentication was correct. The only thing I can do is to change the wallpapers, but after a while it gets very boring 😊
    Any help? I’d like so much to have Antergos on my laptop.

  • Wich DM you try to install while installation?

  • What do you mean for DM? forgive me

  • Gnome KDE Cinnamon e.t.c. you have to choose while installation

  • “I installed Antergos twice, with kde.”

    isn’t that clear enought ?

    and those are DE nots DM.

    DM are LihgtDM, SSDM, GDM etc

  • yea DE is kde 😔

  • KDE is not realy working for now… because:
    https://www.archlinux.org/news/dropping-plasma-4/

  • Oh, so no Antergos KDE. What should I do? Is there a workaround? Maybe I install gnome (I hate), then install Plasma on it?

  • @fabio i would wait a little bit for the kde to be updated. its being worked on. maybe wait on a announcement of kde being updated.

    maybe try out another desktop in the meantime.

  • @fabio Before you do a reinstall, check that you have selected a session (after clicking on your user account, but before submitting password, you will notice a dropdown in the bottom-left corner of the login box. There was a bug in the login theme that required the session to be manually selected once before it would be saved. )

    Cheers!

  • Oh, that is very interesting, I try it as soon as I’m on notebook and I let you know. Thank you for suggesting.

  • Any time-frame for when you are going to fix this problem aka. the problems with KDE 5 you are having?

  • Pardon, I don’t understand, once again?

  • Well, that was directed towards the devs on here. I have the same problem as you. And yes, I chose the KDE Session before I entered the password.

  • Yes, in fact there’s a problem that needs to be solved. For me, I even have no chance to choose a session, because the selection area is kind of broken. I was thinking if the bug is general, if it depends from hardware configuration, if it comes from the live usb creation process.

  • It certainly doesn’t depend from the hardware. The same log on window works just fine with Gnome but not with KDE. If you click on the options and display the log, you will see that KDE-Plasma is actually selected and that the log on was successful but it just sits there.

  • @Daniel-Zanetti yes right, this is what I checked on the log, thank you, but I’d like so much to be solved, I want my brand new kde Antergos ;)

  • try this:
    https://wiki.archlinux.org/index.php/KDE#Upgrading_from_Plasma_4_to_5
    Because your loginfailure depends on not complete merged update in the installer for kde 5 … so try to install kde5 manually.

  • yes, but what should I do? Install Antergos with a different DE then add the kde like suggested on the link?

  • That would work but it isn’t the ideal solution. Why joekamprad posted that link, I do not know. Maybe he thought that we could access the command line via ctrl+alt+F1…but that doen’t work. What surprises me is that the devs aren’t putting up a warning on the blog. Maybe the problem isn’t that important to them - at least that’s how it looks like when checking the Build Server and reading the forum. For sure the problem is only related to Antergos - for example you can get the live image of Fedora 23 with KDE 5.5 and install it without errors. Too bad I don’t like Fedora… So the only thing left is Arch but that takes too long to setup everything

Posts 31Views 6430
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.