• Xfce starts up trying to connect to ethernet when actually connected wirelessly


    Weird issue where I boot into xfce and it shows the “searching for network” icon when in reality it is connected wirelessly. I fix this by disconnecting my ethernet connection but this process repeats every time with a fresh reboot.

    Is there a simple permanent fix for this I’m missing?

  • I checked the nm-applet and there is an option in the wired connection >general
    that has options for activating.
    You might try just unchecking them and see if that helps.
    Mine are checked btw, but I don’t have your problem so perhaps there really is something unique about you config.
    Good luck.

  • I knew it was something obvious I was overlooking. Turns out there was a “wired connection 1” that got created somewhere along the lines and was trying to connect first. I guess it got created when I was testing my ethernet port for functionality. I just went to my wireless settings and deleted it. Fixed my problem. Thanks…had a duh moment. Now how do you mark something as solved?

  • Glad that it worked out well for you. Strange how sometimes it’s the simple things that mess things up.

Posts 4Views 823
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.