• Minimal Iso doesnt detect USB mobile broadband internet


    i downloaded latest minimal 32bit iso for installation. but it failed to detect my USB dongle device. so i cant create data connection. however this is not the same with live iso. it works fine and and detect my usb modem. please fix it for minimal iso.

  • hii…i am from india and using huawei usb modem and service provider is tata photon +.

    last time with minimal iso i already checked using command # lsusb and usb modem was there but doesnt appear in add new connection box.

    $ lsusb
    Bus 002 Device 004: ID 1c4f:0034 SiGma Micro 
    Bus 002 Device 002: ID 1a40:0101 Terminus Technology Inc. Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 003: ID 12d1:140b Huawei Technologies Co., Ltd. EC1260 Wireless Data Modem HSD USB Card
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 05ca:1839 Ricoh Co., Ltd Visual Communication Camera VGP-VCC6 [R5U870]
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    

    i dont know why it doesnt detect when i add new connection. the tata photon provider option comes when i choose my country and service provider. but no huawei usb device is detected.
    pls fix it in minimal iso.

  • Hi @Sam-N

    The minimal ISO only includes the most common kernel modules in an effort to keep the filesize of the ISO as small as possible. For cases where the user needs uncommon drivers (like yours) the Live ISO should be used.

    EDIT: If you have a slow Internet connection I do not recommend you to use a rolling release distribution like Antergos.

  • thanks for ur reply. i will stick to live iso. but i have no problem with internet speed and rolling release.
    i like antergos coz its more closer to arch and on the bleeding edge. in antergos pacman is regularly updated keeping latest versions. thats the best part of this distro and thats y i like it and i faced many problems with manjaro and kubuntu. and for linux mint repo remains outdated by more than a year and no freedom on mint.

    i m on antergos cinnamon temporarily.
    can u tell me whats wrong with plasma 5. yesterday tried many times to install plasma5 using live iso but error saying metalinks are broken and cant create list of packages. i updated cnchi to latest 0.12.45 but error. is it a bug ?

  • We’re still in the process of migrating KDE4 to Plasma5. Until this is done, Cnchi will not work as it should.

    You can install plasma5 manually, though. Search in the forum, it’s explained in other threads.

    Cheers!

Posts 6Views 1008
Log in to reply