• Issue for Power Saving settings not working by default?


    I’ve noticed that the Power Saving settings do not work with lightdm and there are at least a few forum threads on the issue. Is there a bug somewhere on the issue that I can track? Is this issue being worked on? I think that the power settings for the display should work by default, without needing to install GDM or a gnome extension.

  • You have to use light-locker-settings to control display blanking. It works in my testing. Have you tried it?

    Cheers!

  • I have not, but I will give it a try.

    Don’t you think it is still a bug that the default installation of Antergos, Power Saving settings have no effect?

    I’m only wondering where I can track the issue or report the issue.

  • @lots-0-logs light-locker-settings works. Thanks! To bad this isn’t the program in the settings section.

display51 powermanagement12 Posts 4Views 1355
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.