• Cnchi out of date


    Hi there,

    I have the latest Antegros iso fried out onto my usb stick, and when the summary screen shows up (the one that shows the installation requirements), it says that cnchi is outdated. Cnchi version is 0.12.42, but the system notification said that it’s up to date. Is it safe to proceed with the installation then?

  • Hi,

    Latest version is 0.12.43, so there must be something wrong happening to you because Cnchi should update itself.

    Please, run the iso, and wait… some messages will show up (top right) telling you that a new version has been found. It will download it, close cnchi and open it again (just wait for all this to happen).

    Come back if it’s not updating itself.

    Cheers!

  • @karasu

    Is there an external script checking if cnchi is up to date or cnchi itself?

    Cnchi opens even while the update check is happening, shouldn’t it wait on the update check?

  • It’s updated to .0.12.43 now after several tries, but now I have another issue. The installation went well, but after reboot, all I get is an empty black screen (gnome3 is my DE of choice). I have nothing but the mouse pointer out there, on the screen.

  • Maybe LightDM bug as couple of us are experimenting.
    Still not resolve.

  • Try CTRL+ALT+F2

    Login there and replace LightDM for GDM

  • Also, try entering with the nomodeset at boot. If this succeeds, install the LTS kernel and use this instead. It has worked for me…

  • Hi,

    in my case, the latest ISO displays CNCHI 0.12.39 at start. Then, the update takes place but updates to 0.12.42, not to 0.12.43.

    Here are my 2 cents

  • @squid-f , I installed Antergos in a friend s pc 2 days ago. Though cnchi was not updaded to its latest edition and warned me so (in the screen confirming disk space, internet connection rtc), I ignored the warning and procceeded with the installation.
    I ended up with a perfect installation! (alllll my cents saved)😆

  • @anarch said:

    I ended up with a perfect installation! (alllll my cents saved)😆

    😄 Good for you ;)

    More seriously, my point was just to say it might be confusing to get this warning for new comers ; even if, indeed, the installation can proceed.

    See you around.

  • @squid-f said:

    I ended up with a perfect installation! (alllll my cents saved)

    Hi All,

    I remember installing Antergos few months back and everything was working fine. But when i tried installing two weeks before the cnchi was not upto date during the installation and i am unable to able to proceed with the installation. Is there something that can be done to help me install the same? I think this is the same issue that has been described here.
    0_1449903773889_Screenshot from 2015-12-12 12:31:53.png

  • @Nikhil-Prabhakar

    After connecting to internet just let it sit. Don’t touch anything, it’ll do it by itself. The newest version will pop up.

  • @Wyn

    Oh. Ok. I haven’t waited at all. My bad i guess. Sorry for troubling. I will try and let you know about the result in a bit. Thanks.

  • @Nikhil-Prabhakar

    No problem. I just ran the iso again and it updated itself just fine 👍 .

  • @Wyn

    I am waiting for something to happen since your last comment. Nothing has happened :(
    Can you please help me out. Is there anyway to manually do this?

  • @Nikhil-Prabhakar

    Sure!

    sudo pacman -S git
    sudo rm -rf /usr/share/cnchi
    git clone https://github.com/Antergos/cnchi --depth=1
    cd cnchi
    ./run
    

    @karasu I reckon there’s a log for the updator for seeing why it’s not working as intended?

  • @Wyn

    Thanks. It worked, the installation is proceeding further now. Now lemme try out installing it in the HDD.

installation282 cnchi153 usb live instal4 Posts 17Views 3863
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.