Eventhough the whole system IS in Spanish, topbar (activities button, the date) remains in English. I am using Antergos GNOME. I’ve checked every option under configuration and everything seems fine. Locales seem ok too. Any ideas would be appreciated!