• Cnchi Installer Stuck At "Configuring Hardware"


    Hey all, I’ve been trying to install Antergos via usb drive (full featured iso image) these past two days. The first time, I got the “Can’t install necessary packages. Cnchi can’t continue” error, so today I tried again with another usb and a new download, where it got past that part successfully (probably just a coincidence, and the mirror I was using was not up to date or something). However, this time around I cannot get past the “Configuring Hardware” stage of the Cnchi installation process. The last timestamp in the cnchi.log was 11:08pm- it is now 1:47am. This is the second try today- the first time I let it run for 4 hours, where it also was stuck on the “Configuring Hardware” part.

    The computer I am trying to install Antergos on is a laptop, with an intel i5-2450m cpu, nvidia gt650m graphics, 6gb ram, with the installation drive being an adata 120gb ssd. The installer is downloading via a wireless connection (~50Mbps down). I will attach the cnchi.log file (compressed- tar.gz); please notify me if there are any other logs that could help in troubleshooting this issue. Thank you all for any and all help0_1448934830654_cnchi.log.tar.gz0_1448935207215_cnchi.log.tar.gz

  • Just out of curiosity, are there any particular packages you are adding to your install, such as Firefox, AUR repos, printing, ect? When I first installed Antergos it kept stalling on me until I unchecked all extra software I wanted to install then it worked (installed manually afterwards). I’ve had the same issue with other live installs, sometimes extra packages causes things to hang.

  • Thanks for the suggestion- let me retry installation without the extra packages (I previously had steam+ playonlinux, aur repos, and printing) and get back to you. I’ll update this post if there is any change.

  • I attempted reinstalling again, first time with my normal addon packages (it got stuck at configuring hardware), and on the second time when I attempted with no addon packages it got stuck on configuring hardware again. Would you happen to know any other recommendations?

  • @thgilfodrol

    Cnchi installer version 0.12.42

    0.12.43 is the latest. Let the autoupdate run before continuing the install, it will do the process/show itself.

    (0.12.43 came out 10 days ago)

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • If updating Cnchi within the live version of Antergos doesn’t work or it errors out I found downloading the newest iso file also helps.

  • I found downloading the newest iso file also helps.

    Yep, ALWAYS use the latest iso. Older ones will fail to work eventually due to old packages.

  • I compared the md5 of the latest iso with the one I have- they seem to match and thus haven’t changed in the last 19 days. I just tried again using cnchi 0.12.45, and it got stuck and “Configuring Hardware” again. Does anybody have any ideas on how I could fix this?

  • Bump. Tried again and couldn’t get it to work. Running it live runs more or less flawlessly as usual.

  • Hi,

    Latest version is Cnchi 0.12.47 and latest iso is from this month, 2015/12/29

    Cheers!

  • I got no problem with minimal iso from October (version on iso is 0.12.24 ).
    Of course is updating itself at 0.12.47.

    At one install experience, i got a similar issue and my workaround was to unmount all mounted partitions by Gnome, before starting installation routine. To be honest, i don’t know if was that or random bad mirrors. For later, try this advice.

    a warm place with no memory

Posts 11Views 2570
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.