• Antergos seems to be looping on installation?


    First Post!
    Just installed Antergos on my desktop. Now I want to install it to my laptop. It is in a console and it seems to be looping. It is saying it (the live DVD) it failed to start Login Service, Network Manager, and Light Display Manager. I know it is not the DVD. When I first burned it it booted fine. I attempted to install (inside of GNOME) and it had an error. I tried a couple more times and came to this issue. I gave up and attempted to use the DVD to install Antergos on my desktop, and it installed fine. I came back to my laptop, only to find this issue still happening. If it worked before on 2 different computers I do not see why it will not work on the first.
    Thanks in advance and sorry if the answer is something obvious.

  • Hi and welcome to our little community :smiley:

    What are your laptop’s specs?

  • My laptop is an HP EliteBook 6930p. It has an Intel Core 2 Duo and 4 GB of RAM.

  • I have similar issues with my HP Compaq 6820. First of all with the newer kernel the ati mobility 1350 just goes black screen during the live iso boot. when i start with nomodeset it continues but after partitioning and setting user name the installation just crashes with some GTK-error. I have no idea for a workarownd so i hope they fix it soon

  • @bitpolis : Can you post your log? It’s in /tmp/cnchi.log

    It won’t be possible to fix your issue without more information.

    Cheers!

  • ok, here is my cnchi.log.
    0_1448910159243_cnchi.log
    after looking at the log myself i saw the error appears as i try to format a xfs partition to ext4. I booted a PartedMagic boot-cd and formatad the partition myself. Now the installation continues.

  • @karasu Thank you for the quick response. I hope the log helps make a better installer.

  • @bitpolis : Just a quick question:
    Did you tell the installer to format as xfs and it tried to do it in ext4 or did you tell it to format to ext4 a previously xfs formated partition and it failed to do so?

  • @karasu before installation i had a xfs formated partition (with openSUSE on it) and told the installer to format it to ext4 (from the drop down) and checked the “format partition” box. That’s all.

Posts 9Views 900
Log in to reply