• "Can't install necessary packages. Cnchi can't continue" multiple times


    Downloaded the latest minimal ISO (antergos-minimal-2015.11.14-x86_64) and booted it.
    First time I tried to install got this error. Rebooted and tried again. Still no luck.
    Googled and found to try downloading latest cnchi from github, still same issue.
    Next option said to run testing.sh, so did that and no luck again. Here’s the log: http://sprunge.us/XGMa

    Ends with:
    checking sha256sum for /install/var/cache/pacman/pkg/xorg-server-utils-7.6-4-any.pkg.tar.xz
    returning error 33 from check_validity : invalid or corrupted package

    Any suggestions?

    edit: downloaded the full iso just now and tried that. Same issue.

  • @alexjj

    I’m sorry. This is a new issue for us and we’re working on it.

    EDIT LINK: https://github.com/Antergos/Cnchi/issues/363

  • I see that the latest reply on github is from 5 hours ago. I tried 2 hours ago and got the same error. Should I wait, or try again?

  • @Noctem : Are you still experiencing this?

  • No, now I am experiencing download errors and installation abort. Which made resort to LMDE :/ . I tried installing Antergos 5 times the last couple of days and regretfully each time was a bust…

Posts 5Views 997
Log in to reply