• Problem with live cd (Used updated 2011.17.11 iso)


    I get a blank screen after I start Antergos Live in virtual box (on elementary 0.2 as well as windows 8.1)

    This is my third attempt at trying out Antergos.

    1. I couldnt boot with the live usb with the older iso
    2. the previous version of 2011.17.11 had issues with the gnome gui not loading, which were reported and supposedly fixed.
    3. and now this updated iso is giving me problems too

    P.S - I have used 3 different tools to create a live bootable usb - Unetbootin (on both windows and elementary), LinuxLive USB Creator and Universal USB Installer. I havent been able to boot into GUI with any one of them.

  • I get a blank screen after I start Antergos Live in virtual box (on elementary 0.2 as well as windows 8.1)

    This is my third attempt at trying out Antergos.

    1. I couldnt boot with the live usb with the older iso
    2. the previous version of 2011.17.11 had issues with the gnome gui not loading, which were reported and supposedly fixed.
    3. and now this updated iso is giving me problems too

    P.S - I have used 3 different tools to create a live bootable usb - Unetbootin (on both windows and elementary), LinuxLive USB Creator and Universal USB Installer. I havent been able to boot into GUI with any one of them.

  • I understand your frustration and apologize for your troubles. I need more information about your problem in order to help diagnose and solve it. First can you clarify whether you are trying to install using VirtualBox VM or real physical hardware? You mentioned VirtualBox but then you mentioned creating bootable USBs. Those two things aren’t used together. If you are using VirtualBox you simply mount the downloaded iso image directly (Machine>Settings>Storage).

    Now about the blank screen, does it come before or after the White/Gray boot menu? Are there any errors displayed on screen before it goes blank? Are you able to switch to another VT (Left Ctrl + F2 using VBox)? Also, you may find the recomendations on this post helpful when creating bootable USB’s: [http://forum.antergos.com/viewtopic.php?f=5&t=1259&start=10#p4513][0]">viewtopic.php?f=5&t=1259&start=10#p4513

    Best Regards,

    [0]: <a href=

  • if you can boot live cd in uefi mode or a 'legacy" then do cli installation. My live usb didn’t work as well as “legacy mode”.
    So the only thing that worked is cli installer in uefi mode.

Posts 4Views 942
Log in to reply