• [Solved]Cinnamon will not participate!


    Last night came an update for Cinnamon and I could not install because of 3 incompatible themes. Ciliora-prima, Ciliora-secunda and Ciliora-tertia. I installed these themes manually and therefore I just deleted them on the spot in the .theme folder. Reboot and still I have these incompatible themes in my system!? What am I missing? What did I do wrong?

    Womp

  • @womp If you have them installed on a system-wide level, and if these are desktop themes, then look also in the

    /usr/share/themes
    

    It may be present there.

    If these are icon themes, look also in the

    /usr/share/icons
    

    folder. System-wide icon themes ends up there.

  • Thanks for interest and input. After I removed from /home and /usr/share folder I did another reboot and tried to do the upgrade. Got a different message this time!
    (could not satisfy dependencies) : cinnamon-theme-ciliora-prima: needs cinnamon</2.7.0
    :: cinnamon-theme-ciliora-secunda: needs cinnamon<2.7.0
    :: cinnamon-theme-ciliora-tertia: needs cinnamon<2.7.0
    I feel stuck in loop now. The themes are removed but these themes need an older Cinnamon to be able to make the update!

  • This post is deleted!
  • @womp said:


    :: cinnamon-theme-ciliora-secunda: needs cinnamon [less than] 2.7.0
    :: cinnamon-theme-ciliora-tertia: needs cinnamon [less than] 2.7.0

    :: cinnamon-theme-ciliora-secunda: needs cinnamon :: cinnamon-theme-ciliora-tertia: needs cinnamon I feel stuck in loop now. The themes are removed but these themes need an older Cinnamon to be able to make the update!

    Yes, that is an old Cinnamon package. The current one is

    $ pacman -Q cinnamon
    cinnamon 2.8.5-2
    $ 
    

    It seems a bit strange, though. I’m still using themes from 1998 without a problem. I don’t know the themes you’re trying to use, so can’t help you further. Sorry.

  • sudo pacman -Rnsc cinnamon-theme-ciliora-prima

    But check what it tells you to remove before saying “yes” !!!

  • Thank you guys for interest and help.
    I got a little “stressed” when I couldn´t update. Never happended before.
    Now I have uninstalled and reinstalled cinnamon and got it to work! I simply had to uninstall because there were too many problems with panel, themes and extensions.
    This problem is solved!

    Womp

cinnamon73 Posts 7Views 1037
Log in to reply