• Problemas al instalar


    Hola a todos, estoy tratando de instalar Antergos-2015.11.14-x86_64.iso por usb pero me sale el siguiente error:

    losetup: /run/archiso/bootmnt/INSTALL_DIR/root-image.sfs failed to set up loop service:
    No such file or directory
    ERROR: ** device did not show up after 30 seconds
    Falling back to interactive prompt
    You can try to fyx the problem normaly, log out qhen you are finished
    sh: can’t access tty: job control turned off?

    He buscado en varias paginas, soy novato (he usado ubuntu y fedora sin muchas complicaciones) me dan soluciones pero no entiendo bien los terminos y no se como aplicarlas. ¿cómo podría solucionar este problema?

    0_1448045312609_20151120_115501.jpg

  • Cómo creaste el USB? Las típicas utilidades que funcionan en Ubuntu no funcionan en Antergos.

    https://antergos.com/wiki/install/create-a-working-live-usb/

  • @Daniel-Antonio-Fernández-Ugaz If you’re trying to install Antergos on a pre-partitioned disk, please make sure that on the target disk there is no a partition labeled Antergos (antergos, ANTERGOS).

    In such a case it conflicts with the live media (USB, DVD), labeled ANTERGOS as well. The issue you encounter seems to be similar to the one, discussed and solved in this thread .

  • Genial gracias a todos, se arreglo el problema el programa que había usado para crear el live USB, me sirvio la pagina. Muchas gracias.

error285 instalación18 problema18 Posts 4Views 1400
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.