• Video playback dark


    Hi,

    I installed Antergos earlier today, and I’m having a problem with video playback.
    When I load up a video in VLC it plays fine, but it’s really dark (the same video files work fine in Windows). I’ve tried MVP as well with the same issue.

    Thanks

  • @ShotTard are you using video drivers, which card are you using currently?

  • @ShotTard try smplayer just to compare

  • @Arup Roy Chowdhury I’m using a GTX 580 with the Nvidia drivers.

    @megaman same result

  • the desktop is not affected only video playback?

  • @megaman only video playback

  • on google im seeing a lot of people reporting the same thing even on windows using 580. did you try out the opensource drivers?

  • vlc works fine here with GT610 and 355 drivers. Make sure nvidia-libgl, libva-vdpau-driver is installed and in vlc tools>preferences>inputs and codecs, vaapi is selected under hardware accelerated decoding.

  • @Arup-Roy-Chowdhury I tried but it just made the video look weird :(

    @megaman Do you mean the nouveau drivers? As I’ve had a lot of problems with that driver in the past.

  • @ShotTard i think @Arup-Roy-Chowdhury has the best idea here. you gonna have to play with some settings in VLC to tweak it until it plays right. try some googling you probably come across some ideas. let us know how it goes.

vlc14 Posts 10Views 1087
Log in to reply