• [Solved] No audio in WINE; device not being used


    This post is deleted!
  • [email protected]

    Don’t know if you ever had a chance to read this:

    From the Arch Wiki:

    Sound
    By default sound issues may arise when running Wine applications. Ensure only one sound device is selected in winecfg. Currently, the Alsa driver is the most supported.
    If you want to use Alsa driver in Wine on a 64-bit system, you will need to install lib32-alsa-lib and lib32-alsa-plugins. If you are also using PulseAudio, you will need to install lib32-libpulse.
    If you want to use OSS driver in Wine, you will need to install the lib32-alsa-oss package. The OSS driver in the kernel will not suffice.
    If winecfg still fails to detect the audio driver (Selected driver: (none)), configure it via the registry.
    Games that use advanced sound systems may require installations of lib32-openal.
    

    There is also the WineHQ website that has information on no sound issues. They talk about switching versions of Windows: Wine sound issues

    There is also this older Ubuntu Forums thread. It meantions to install a .lib file. Don’t know for sure if the AUR would have it or not. You would have to check. Ubuntu Forums link

    There is also the Wine Wiki page on sound issues. Wine Wiki Link

    That is all I could tell you as I am no expert on sound issues with Wine. Might be best for me to defer this issue to someone who might have more experience with this

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • This post is deleted!
  • Your welcome 🙂

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

  • This worked for me also. Somehow pipelight wasnt making sound on pulse audio and i couldnt get sound to my bluetooth speakers but now i do have it fixed thanks to your help!

audio43 wine23 solved19 Posts 5Views 4167
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.