• Gnome Extensions on Antergos LTS Kernel vs "Normal" One?


    Can it be that the difference in karnels effects the extensions?

    Just did a fresh install and decided to go without the LTS karnel so I can install my wifi driver, but now I can’t seem to install this system monitor extension for some reason. Tried from firefox addon, from aur and from git. Nothing works :/

  • @Damir-Dulic What error messages is it giving you when you try to install it from the aur?

  • @Fedorai-Zomakaja Thats the thing - no error. It just installs and never shows as installed :/

  • Does it appear in GnomeTweak?

  • @Fedorai-Zomakaja Ah forgot to add that, nope it does not. Does show anywhere.

  • No, as far as I know, this extention stopped being maintained since Gnome 3.14.

  • @anarch Well I will break Linux again for sure, when I do I will use the LTS karnel and see if I can install the monitor extension and I should be able to, since the only difference since my last install is the LTS karnel.

  • I dont think your problem is the kernel. I myself use the generic kernel, not the LTS one. I had this extention installed but the last time it was active was in Gnome 3.14. It was not available in 3.16 & 3.18…

  • @anarch I’ll test it out when I can, but on the extension github page it says that its enabled for 3.18 :P

  • Check this out…
    “Works on 3.18 if installed from source, but not when installed from extensions.gnome.org. Great extension, thanks.”
    https://extensions.gnome.org/extension/120/system-monitor/

  • @anarch I was doing that, and it worked until now xD

    “Tried from firefox addon, from aur and from git. Nothing works :/”

  • "Manual Install:

    Install git if you don’t have it: (sudo apt-get install git-core, sudo pacman -S git, etc) Then:

    mkdir ~/git_projects
    cd ~/git_projects
    git clone git://github.com/paradoxxxzero/gnome-shell-system-monitor-applet.git
    mkdir -p ~/.local/share/gnome-shell/extensions
    cd ~/.local/share/gnome-shell/extensions
    ln -s ~/git_projects/gnome-shell-system-monitor-applet/[email protected]
    And restart gnome-shell (Alt + F2 -> r) or reboot."
    https://github.com/paradoxxxzero/gnome-shell-system-monitor-applet/blob/master/README.md

  • @anarch Seems that works, didn’t wanna work when I had the LTS version I swear :/
    Will have to test this out more, all and all thank you. Works now.

  • I m glad it worked! Besides, it was something I didn t know myself, if you hadn t asked!👍

  • @ddulic

    I completed my first install of Antergos today–needless to say, I am impressed with the distro.
    Have you tried installing git? https://www.archlinux.org/packages/extra/x86_64/git/
    I installed the GNOME environment of ANT and git was included. Once it is installed just paste the commands from the ‘manual install’ in your terminal to install the applet.

  • Welcome to our little community @Alvin-Williamson ! 😄

Posts 17Views 3171
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.