• How to set 4.2.5 as the main kernel for booting instead of lts


    During the installation I selected lts kernel to be installed however I would like 4.2.5 to be the main one for booting. Is there a easy way to switch this around?

    Thank you

    (Loving the experiences so far with Antergos)

    Have a good day!

  • Hi!

    You must edit the /etc/default/grub file (is where all grub options are stored):
    sudo nano /etc/default/grub

    Search for GRUB_DEFAULT=0 and change the 0 for the number of the option you want to be the default one.

    Save, close, and then update your grub:
    sudo grub-mkconfig -o /boot/grub/grub.cfg

    Reboot… if everything went well, the option for the main kernel should be selected by default.

    Cheers!

    EDIT: It’s always useful to search the Arch wiki : https://wiki.archlinux.org/index.php/GRUB/Tips_and_tricks#Changing_the_default_menu_entry

  • Thank you
    I had a look but I guess it wasn’t enough 👍

    Have a good day!

kernel106 grub101 booting39 lts12 Posts 3Views 1322
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.