Evolution doesn’t run anymore. I deleted its config folders, but still no luck. I can’t find useful debugging info.

Error Message shown doesn’t give much info:

0_1446536199929_screen.jpg
(“Evolution can not be started . Another instance of evolution could not respond . System error : timeout was reached”)

Neither does gdb:

[@cioran ~]$ gdb /usr/bin/evolution
GNU gdb (GDB) 7.10
Copyright (C) 2015 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later 
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-unknown-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
.
Find the GDB manual and other documentation resources online at:
.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
Reading symbols from /usr/bin/evolution...(no debugging symbols found)...done.
(gdb) r
Starting program: /usr/bin/evolution 
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/usr/lib/libthread_db.so.1".
[New Thread 0x7fffde4f9700 (LWP 2975)]
[New Thread 0x7fffddcf8700 (LWP 2976)]
[New Thread 0x7fffd7fff700 (LWP 2977)]
[New Thread 0x7fffd77fe700 (LWP 2978)]
[Thread 0x7fffd77fe700 (LWP 2978) exited]
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
[Thread 0x7fffd7fff700 (LWP 2977) exited]
[Thread 0x7fffddcf8700 (LWP 2976) exited]
[Thread 0x7fffde4f9700 (LWP 2975) exited]
[Inferior 1 (process 2971) exited with code 01]

Any help?