• How to boot silently and disable messages


    Hi all - Love Antergos - faster than my ubuntu and debian installs. How can I disable messages during boot. Tried using grub2-editor, but after install I cant see where to run the thing from. will appreciate some help.
    Thank you

  • @Terrence-Johnson
    Hello,

    You’d better have a look at this page in the Archlinux wiki : https://wiki.archlinux.org/index.php/Silent_boot

    To do this, you have to edit /boot/grub/grub.cfg and add parameters like “quiet=vga” to the kernel line.
    Then you save the file and reboot.

    If you don’t want to touch any system files before you are sure that it runs ok, you can simply hit the key “e” when you are the grub screen (when you boot your computer) and add a space followed with one two three or more parameters and hit “enter” to see how it goes.
    If something goes wrong, reboot and try something else :)

    Hope this help :)

    The only limit to freedom is your mind.

  • @mrtucsy
    Hi mrtucsy

    Thank you for your response. I had however at the time of posting the question read the arch wiki. I used the quiet parameter, but that wasn’t working. Its sorted now. My keyboard layout was set to Eng South Africa (Its exactly the same as En USA), and as soon as I changed it the error stopped popping up and the rest of the boot process is now silent.

    Once again thank you for responding.

    Regards Terrence

  • Ouch nothing I would have thought about :)
    Glad you find the solution.
    See ya

    The only limit to freedom is your mind.

silent boot1 Posts 4Views 1737
Log in to reply