• Cinnamon Applets & Desklets


    hello,
    when i try to configure applets or desklets, i always get an empty window.

    any solution?

  • hello,
    when i try to configure applets or desklets, i always get an empty window.

    any solution?

  • Do you have a custom icon theme set as your default? If so, try changing the icon theme back to one of the preinstalled ones and then “Alt+F2, r, enter” If it shows up correctly then it means whatever icon theme you had doesnt provide the icons to the configuration window. You could probably copy the icon files specific to the applet settings into whichever theme you want to use if you are so inclined! Hope this helps. If it does not correct the issue, try switching the gtk theme to default as well and uninstall any applets that didn’t come preinstalled, one by one, until you find the culprit. (With any luck you wont need to do any of that!) Let me know how it goes!

  • there was the cinnamon-control-center 1.8.2-1 installed, not needed anymore, after remove it works…
    my failure.
    cheers

  • Hello,

    @“ContraVita”:ex437b3g said:

    there was the cinnamon-control-center 1.8.2-1 installed, not needed anymore[/quote:ex437b3g]

    I’m not sure it’s not needed anymore, [i:ex437b3g]gnome-control-center[/i:ex437b3g] maybe

    [http://www.webupd8.org/2013/05/cinnamon-18-gets-its-own-control-center.html][0]">[http://www.webupd8.org/2013/05/cinnamon][1] … enter.html
    @“webupd8”:ex437b3g said:

    Cinnamon 1.8 comes with its own Control Center, so there’s no longer the need to use GNOME Control Center. This is especially useful if you have installed multiple desktop environments: features that are GNOME Shell or Unity specific don’t show up in Cinnamon Control Center, so you should now have a more clean, less confusing settings app.[/quote:ex437b3g]

    [https://www.archlinux.org/packages/community/i686/cinnamon-control-center/][0]">[https://www.archlinux.org/packages/comm][2] … ol-center/

    Not totally familiar with the forum but maybe the [solved] in the first message title would be more visible
    (saw it after answering)

    [0]: <a href=
    [1]: http://www.webupd8.org/2013/05/cinnamon
    [2]: https://www.archlinux.org/packages/comm

Posts 5Views 1550
Log in to reply