• Wrong time? Weather applet no working?


    Just installed 64-bit Antergos, fresh download, XFCE desktop.

    I have a Date/Time applet installed on the panel. But the time is not correct. And the weather applet doesn’t seem to be working – no data, no matter what I try.

    Does anyone have a way to change the system time? And anyone have wisdom about the weather applet? Thanks.

  • Thanks for the help.

  • In order to get the weather aplet to work. Click on the applet, then click on your weather provider site. You need to register there to get your API-key . Copy/paste it in the “weather provider” section of the applat menu and you are done👍

  • That’s not what’s necessary in other XFCE installs. It finds your city automatically. This one found my city automatically, but the display on the panel never changed from “No data.” Very odd.

  • Hi @Jeffrey-Needle

    I am not using XFCE; however, would you be able to check in your terminal for xfce --help
    There might be a command to restart your DE and/or WM. For example, it might contain the command --replace (just an example)

    Secondly, is there an option to replace your weather service provider. If there is, then it may prove better as the No Data could turn to data available. I have had this in the past myself and I wound up changing the weather service providers for the exact same problem.

    Also, is there a navigation on your XFCE panel for properties and then to enable a restart script?

  • HI @Jeffrey-Needle

    systemctl status systemd-timesyncd

  • Thanks. I appreciate the help.

  • Is the issue resolved or still facing problems? If resolved, don’t forget to mark as solved :)
    If not resolved, let us know. Try our best to help you.

Posts 8Views 1867
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.