• Antegros installation fails: cannot create download package list


    @lots-0-logs I’ve attached the whole log. This happens when i try to install cinnamon link text

  • @silex512 Try running this command in a terminal before going through Cnchi’s Installation Screens:

    sudo rm /var/cache/pacman/pkg/gnome-common-3.18.0-1-any.pkg.tar.xz
    

    Let me know the result (if it solves your issue then it will be confirmation of an issue we need to address in Cnchi).

  • I tried sudo rm /var/cache/pacman/pkg/gnome-common-3.18.0-1-any.pkg.tar.xz still the same result “Can’t install necessary packages. Cnchi can’t continue”

  • Okay, do this instead. It should resolve the issue, let me know the result.

    sudo pacman -Syyu --exclude linux --exclude mesa
    
  • i probably did it wrong but when i type that into the terminal i get pacman: unrecognized option ‘–exclude’

  • This also is not working sudo pacman -Syyu --exclude linux -exclude mesa
    pacman: unrecognized option ‘–exclude’

  • Whoops! 😅 I gave you the wrong command argument, sorry! It should be:

    sudo pacman -Syyu --ignore linux --ignore mesa --noconfirm
    
  • This also is not working thanks for trying I think I have to find another distro as I have tried to install Antergos Cinnamon 11 times with the same result.

  • Sorry about that! We’re working on it…

  • Thanks rusty but I have spent far too much time and patience on this I have better things to do. When I know for sure that Cnchi is working as it should I may try Antergos again, I have Manjaro Cinnamon running now with no problems. Thanks for your time.

install84 Posts 31Views 10622
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.