• Xorg problem on Manjaro Linux


    I know that are a little offtopic but maybe some have same problem can help me or another people have some problem or Antergos.

    I’ve install Manjaro Linux and after that I’ve try to install the nVidia driver.
    After I’ve install the nVidia driver it told my to run nvidia-xconfig in terminal to reset the xorg server. After I wrote that command in terminal it told me I don’t have the Xorg server installed…
    So after I see that error message I’ve install it with command sudo pacman xorg and I’ve rebooted the PC.
    But now… after I enter in Manjaro it told me that message “Failed to start the X server(your graphical interface). It is likely that it is not set up correctly.” Would you like to view the X server output to diagnose the problem?".

    And after I’ve press YES here it’s the message that I saw.
    Have anyone any idea how can I solve that problem?

  • Have you attempted Antergos to see if the issue occurred?

    It would be somewhat hard to diagnose since Manjaro uses it’s own repos. We don’t know what they have changed or how it’s setup.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @cavaler12345 : Have you tried in the Manjaro forum (forum.manjaro.org) ? I’m sure you’ll have more luck there, as we don’t know what changes they have made to the nvidia packages.

    Cheers!

nvidia98 nvidia-settings11 xserver5 xorg22 manjaro8 Posts 3Views 1247
Log in to reply