• Attn Antergos LightDM Theme Users!


    Package: lightdm-webkit2-greeter
    Also Affects: lightdm-webkit-theme-antergos
    Opened: Thu Oct 08 2015 23:14:32 GMT-0500 (CDT)
    Closed:

    After updating to gtk 3.18, the following issue occurs while using the greeter:

    • Greeter screen turns completely white upon clicking on a user, but otherwise remains functional (you can type your password and press enter to log in).

    If you have not installed the latest updates (GNOME 3.18 and related packages) yet, we recommend that you wait until this issue is resolved before doing so. If you have any questions please post them in our forum. Thanks.

    The post Attn Antergos LightDM Theme Users! appeared first on Antergos Linux.

  • I was just moving from Fedora to Antergos and had this issue. (From a fresh LiveUSB)

    I decided to change to gdm meanwhile.(Or premanently) If anyone is having this issue; gdm is an option.

  • late! :D

    BTW, here I am (gnome 3.18). After updating some extensions and user theme, every other things seem to be on place.

    little bit annoying but just press “enter” and write your password solves it (untill package fix)

  • sorry. Not “solves it”, it’s just how you can log in

  • Hi

    Same white screen issue here.

    Pierre

  • Hi
    I have this issue. when it fix?

  • lxdm, mdm, sddm, gdm and so many others to choose from.

  • can’t build mdm for some reason so lightdm and greeter will have to du just fine untill it’s fixed.

  • Not sure if it’s the smartest thing to do but for those who can’t afford to wait for a fix, switching to gdm can be as easy as running the following commands in a terminal window:

    sudo pacman -S gdm 
    sudo systemctl disable lightdm
    sudo systemctl enable gdm
    

    Tested on my computers with Mate and Cinnamon. When a fix is available, I may revert to lightDM… or not.

  • @stefcl said:

    Tested on my computers with Mate and Cinnamon. When a fix is available, I may revert to lightDM… or not.

    Yes, of course !

    Autodidacta en la VIDA …y en Linux, también.

  • I noticed this last night.

    The default installation of Antergos has routinely check for updates and suggest to install as soon as the system starts.

  • Last updated today
    atualisacione de hioy.png

    Autodidacta en la VIDA …y en Linux, también.

  • @stefcl said:

    Not sure if it’s the smartest thing to do but for those who can’t afford to wait for a fix, switching to gdm can be as easy as running the following commands in a terminal window:

    sudo pacman -S gdm 
    sudo systemctl disable lightdm
    sudo systemctl enable gdm
    

    Who can not log can try first press CTRL + ALT + F1 and log in via text mode, then perform the @stefcl commands. Finally restart the system.

  • im thinking about just ditching the display manager all together.

    https://wiki.archlinux.org/index.php/automatic_login_to_virtual_console
    https://wiki.archlinux.org/index.php/Xinitrc#Autostart_X_at_login
    anyone use autologin with startx?

  • @megaman said:

    im thinking about just ditching the display manager all together.

    https://wiki.archlinux.org/index.php/automatic_login_to_virtual_console
    https://wiki.archlinux.org/index.php/Xinitrc#Autostart_X_at_login
    anyone use autologin with startx?

    No, but on second thought, it’s an excellent idea to !!!:wink:

    Autodidacta en la VIDA …y en Linux, también.

  • Well replace it with GDM as stated if you got multible users. or just hit enter and login as you’d normally do only blindfolded ~ it ain’t that difficult after all

  • If you want to select another desktop or a different running mode, it becomes more difficult.
    Anyway I guess people should not get attached to a particular display manager and just use whatever works. As for not using any DM at all, I am not sure it’s worth the effrot since they are quite lightweight and don’t require much configuration.

    With very few exceptions (liks this particular case we are discussing) most problems I have had preventing me to use my DM came from the graphical stack, meaning I would have had them anyway even if I started X manually.

  • I went with slim. All is well now.

  • I will wait the fix for this. Just press Enter and write password and again hit enter to pass the lock screen :)

  • There’s also a minor issue with Nautilus File Manager after the latest Gnome 3.18 update - I can no longer open more than one window from the left-hand menu bar. It has to be done from the ‘Files’ drop-down menu once the first Nautilus window opens.

package advisor2 Posts 45Views 8243
Log in to reply