• After Update Evolution will not start anymore


    Hi,
    Another issue I have after upgrading Gnome to 3.18.0 and Evolution from 3.16.5-1 to 3.18.0-1 is that Evolution will no longer execute. I can see in the status bar that evolution is trying to start but after a few seconds it simply fails and nothing else happens.evolution_fail.png

    I have two computers running Antergos and both show the same problem after updating.

    I would be glad to hear any suggestions how to solve this.

    Thanks in advance,
    kitatu

  • @kitatu

    Try running it from a terminal. Maybe the program will show you some error…

    Cheers!

  • @karasu
    Hi karasu,

    yes indeed. It shows some errors. Thanks for the hint.

    (evolution:3424): Gtk-WARNING **: Theme parsing error: gtk-dark.css:82:30: Failed to import: Fehler beim Öffnen der Datei: Datei oder Verzeichnis nicht gefunden
    
    (evolution-alarm-notify:3432): Gtk-WARNING **: Theme parsing error: gtk-dark.css:82:30: Failed to import: Fehler beim Öffnen der Datei: Datei oder Verzeichnis nicht gefunden
    
    (evolution:3424): evolution-shell-WARNING **: Cannot import any of the given URIs
    

    If I interpret this correctly now, it seems my theme isn’t working as supposed. Is this assumption correct?
    Do you know how to correct this?

    Thanks,
    kitatu

  • I’m not 100%, but most of the time you can ignore those Gtk-Warnings. And they shouldn’t prevent evolution to start.

    I have no idea about that evolution-shell-warning, though.

    It does not show anything else? It simply returns you to your prompt, or gets stuck?

  • @karasu I just changed the theme to default (Adwaita). And now it works. Evolution starts again.
    The gtk-dark.css files are in the right place. I do not know why they could not be found by Evolution. All other programs using Numix-Frost or Numix-Frost-Light were working perfectly.
    But as soon as I activate Numix-Frost or Numix-Frost-Light Bildschirmfoto vom 2015-10-06 14-28-13.png, Evolution cannot be started. If I set it back I can start Evolution again.
    Thanks,
    kitatu

  • I also can not start Evolution. I get this error.:

    (evolution:4215): GLib-GObject-CRITICAL **: g_value_set_boxed: assertion 'G_VALUE_HOLDS_BOXED (value)' failed
    
    (evolution:4215): GLib-GObject-WARNING **: gtype.c:4268: type id '0' is invalid
    
    (evolution:4215): GLib-GObject-WARNING **: can't peek value table for type '<invalid>' which is not currently referenced
    fish: 'evolution' terminated by signal SIGSEGV (Adressbereichsfehler)
    

    @kitatu said:

    @karasu I just changed the theme to default (Adwaita). And now it works. Evolution starts again.

    Works also for me.

evolution5 gnome219 Posts 6Views 1282
Log in to reply