• Disable that new software manager

    Hi, I noticed that on every startup this new software manager comes in, asking me to update. I prefer to use terminal to cope with pacman. How can I disable this software manager?

  • Hi,

    You can disable it with the following command:

    sudo systemctl disable pamac


  • Hi!
    This method stopped working, it’s still turning on - what has changed?

  • Uninstall it:
    sudo pacman -Rnsc pamac

Posts 4Views 1759
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.