• [solved] /usr is not mounting : "Bailing out, you are on your own. Good luck"


    'Installed Antergos via Cnchi 0.12.24. Very early after selecting
    Antergos in GRUB, the booting stops and I get the following error
    message on the console. Is it not mounting?

    starting version 226
    /dev/sda6: clean, 1920/524288 files 74447/2097152 blocks
    ERROR: Root device mounted successfully, but /sbin/init does not exist.
    Bailing out, you are on your own. Good luck.
    
    sh: can't access tty; job control turned off
    [rootfs /]#
    

    But /sbin/init is in its place on the /usr-partition. Here is /etc/fstab :

    UUID=3825b676-8b9e-41ba-9343-1cc2f59c5a29   /   ext4   defaults,rw,relatime,data=ordered 0 1
    UUID=7908129a-0bfb-4f03-a8c6-d9404a0fc93d   swap   swap   defaults 0 0
    UUID=cff68044-6bdd-4351-807e-70db1f7b427b   /var   ext4   defaults,rw,relatime,data=ordered 0 0
    UUID=e1a8f6fc-ed56-444f-b831-22f0e359ddae   /usr   ext4   defaults,rw,relatime,data=ordered 0 0
    UUID=2dd48996-9187-40df-a676-662bd55c9efd   /home   ext4   defaults,rw,relatime,data=ordered 0 0
    

    I am mentioning, that for Antergos I used logical volumes in an
    extendend volume, next to Windows 7 with it’s two primary
    NTFS-partitions.

    Any idea?

  • if its a dvd, bad burn

  • Hi! I am a newbie but I saw this and I was thinking that /usr partition could be mounted 1/100 of a second too late!? Maybe change order on the partitions or do the newbie-thing to have it all on one big partition?

  • @Lizzi: No, it’s an usb-stick. Did an LVM-whole-disk install from that before.

    @womp: I don’t want the all-one-partition, because I want to keep partitions for other OSs and a shared data partition.

    This is what I confirmed in the “Advanced Installation Mode”:

    Cnchi_multiple_mountpoints.jpg

  • You shouldn’t have a separate /usr partition. It worked in the past, but nowadays it will only give you a lot of headaches…

  • @karasu Thanks for the info.
    I don’t like that.

  • that’s a chilling prospect … we are “on our own” guys and gals …

  • One thing from an old guy: We should not listen to everything a computer say!

  • For the moment, I was to lazy to apply the keep-/usr-as-a-separate-partition-instructions and relinquished. Maybe later. Until then, this works:

    Cnchi_without_usr.jpg

  • Maybe a warning in Cnchi (advanced) would be nice… also removing /usr from the mount list (it won’t prevent to use it anyway).

Posts 10Views 3010
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.