• System Clock Trouble


    I noticed my clock was wrong so I searched online for a solution, these are the instructions I followed:
    Edit /etc/deafult/grub with your favorite editor
    Find GRUB_CMDLINE_LINUX_DEFAULT="" (you may already have options in the quotes)
    Add “clocksource=hpet” inside the quotes and save.
    Lastly, run “sudo grub-mkconfig -o /boot/grub/grub.cfg” to update grub and reboot

    However the last command did not work and my clock is still messed up. I did have options in the quotes so I also lost the original grub config settings. How do I fix this?

    Edit: Interesting, I just made the thread but the site says “lelbron posted about 4 hours ago”

  • What do you get when you run sudo grub-mkconfig -o /boot/grub/grub.cfg?

    I have GRUB_CMDLINE_LINUX_DEFAULT="quiet" but I do not have any encrypted (LUKS) device.

    By the way, now it reads “lebron posted about an hour ago” ¿?

    Cheers!

Posts 2Views 565
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.