• DPI problem


    I’m using Antergos with Openbox. I have a high-DPI display and because of that in my autostart.sh there is a “xrandr --dpi 144 &” line. It has worked perfectly until today, when I suddenly was logged out from the session and brought to the display manager. After that all the stuff inside my windows are small (dpi 96), but tint2, window borders and openbox menu are the right size (dpi 144). Tried rebooting but it didn’t help. I installed some infinality packages yesterday, maybe it has something to do with the problem?

  • @peruna said:

    I installed some infinality packages yesterday, maybe it has something to do with the problem?

    I’ve always had issues while using the infinality packages so I don’t even bother trying them anymore. I doubt that this will solve the issue (especially if its caused by the infinality patches) however, I still recommend that you let LightDM set your DPI. Simply add the xrandr command to /etc/lightdm/lightdm.conf as display-setup-script

    Cheers!

  • Thanks! Removing all that infinality stuff fixed the problem. It’s a shame I liked all the fonts that came with infinlaity. I’m usin lxdm so I don’t know if that has same settings.

Posts 3Views 747
Log in to reply